ผู้เขียน หัวข้อ: Browser ของคุณไม่ได้เปิดใช้งาน Cookies ไว้ ??  (อ่าน 15150 ครั้ง)

ออฟไลน์ admin

  • 5 นาทีก็มีเว็บไซต์ได้
  • Administrator
  • Sr. Member
  • *****
  • กระทู้: 356
    • ดูรายละเอียด
    • สยามทูเว็บ.คอม
    • อีเมล์
  • บริการของ Siam2Web: Web Hosting
Browser ของคุณไม่ได้เปิดใช้งาน Cookies ไว้ ??
« เมื่อ: พฤศจิกายน 19, 2011, 01:13:07 am »
สวัสดีค่ะ สมาชิก S2W ทุกท่าน

เคยสงสัยกันไหมค่ะว่าเวาลาที่เราจะเข้าใช้งาน webmail ของเรา แต่ทำไมเมื่อ Login เข้าสู่ระบบทีไรก็ทำไม่ได้ซักทีค่ะ เกิดอะไรขึ้น...?
และจะมีข้อความเตือนว่า Browser ของคุณไม่ได้เปิดใช้งาน Cookies ไว้  ??? ???

!! แล้วจะทำยังไงล่ะค่ะทีนี้...?



admin ขอบอกนะค่ะว่าไม่อยากเลยซักนิดค่ะ  ในกรณีที่เปิดใช้งานด้วย IE (Internet Explorer) ให้ทำตามวิธีด้านล่าง แค่นี้เองค่ะ  ;)

1. ทำการเปิด Internet Explorer จากนั้นให้เลือกที่ Tool => Internet Option




2. เลือก Privacy




3. เลือก Advanced




4. ให้ติ๊กเครื่องหมายถูกที่ช่องสี่เหลี่ยมหน้า Override automatic cookie handling
    First-party Cookies ให้เลือก Accept
    Third-party Cookies ให้เลือก Accept
    จากนั้นคลิ๊กที่ปุ่ม OK




5. คลิ๊กที่ปุ่ม OK อีกครั้ง





สำหรับ Firefox เวอร์ชั่นใหม่ ๆ ที่อาจยังไม่ได้เปิดการใช้งาน Cookies สามารถทำได้ ดังนี้ค่ะ






เมื่อเรียบร้อยทุกขั้นตอนแล้วให้ปิด Browser และทำการเปิดใหม่อีกครั้ง




« แก้ไขครั้งสุดท้าย: ธันวาคม 26, 2011, 08:43:19 pm โดย admin »